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MICROSOFT EXCEL  LEVEL I 2007  
 

To obtain the Sample Exercise, please email Denise Wirrig   dwirrig @barth.lib.in.us  

Microsoft Excel is a spreadsheet program.  It is used for storing, manipulating and 

presenting  numeric related data. It is used for financial purposes such as budgeting and 

cash flow forecasting. Excel is also used for statistical analysis, scheduling, and for creating 

lists of information. This class will focus on using Microsoft Excel version 200 7 

Contents:  
 Excel 2007 Window F eatures   ---   The Ribbon, Tabs,  and C ommands  
 Exercise 1: Create, save and print a personal monthly budget.   

 Exercise 2: Add rows and columns to a worksheet  and use the auto fill feature to 

create a Quarterly Budget.  

 Exercise 3: Format a worksheet . 

 Exercise 4: Add clip art.  

 Excersie 5: Save your worksheet as a template for others to use.  
 Create Custom List  

 Tips  

 

 

Excel  2007  Window Features  

Open Excel :  There are two ways to open Microsoft Excel :   

1.  Double click the  icon represen ting the shortcut for Excel or  

2.  Go to Start  at the bottom left corner of the screen. Then click All  

Programs , then Microsoft Office , then click on Microsoft Office Excel .  

(To create a shortcut on your home computer: Right click on Microsoft 
Office Excel  ) 

Tool Tip:  Notice that if you hold your mouse pointer over an icon a small box 

appears with a short description of the icon and often a keyboard short cut or F1 for 

help. The box is called a tool tip .  

Monitor resolution:  You need to know that the resolution s etting on your 

monitor will make a difference in the appearance of the icons located on the ribbon. 
Right click on the Desktop, select Properties, click on the Settings tab to change the 

resolution. The greater the resolution (1 280  by 1024  pixels), the lar ger the icons. For 

smaller icons as used in these notes, the setting is 1024 by 768 pixels.  
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Parts of the MS  Excel  2007 workbook window  

 

 

 

 

 

 

Office button . Click on the office button. On the left are short commands. On the 

ri ght are the names of workbook s that have been opened recently. To open a workbook  

in that list, just move the mouse over the workbook  name and click.  

New : In the dialog box you can choose a blank workbook , a template, a 

recently used template, or search t he internet for a template.  

Open : Thi s screen allows you to look in all the places on your computer  for 
a previously saved workbook  or template . 

Save:  Use this when you want the changes you have made to the 

workbook you are currently working on to replace  the previously saved version of 

this same workbook .  

Save as : Clicking here brings up choices in saving workbook s. You can give 

the  workbook  a new name and specify where on your computer you want the 

workbook to be saved (for example in a folder you have c reated) . You can also 
specify which  type of format you want the workbook saved in.  

Print:   Here you can activate the printer dialog box or send the workbook  

directly to the printer or ask to see a print preview.  

Help  

Office 
Button  

Quick 

Access 
Toolbar  
 

Title B ar  

Ribbon -  

with 
Tabs  

Name Box  

Auto Fill Handle  

Formula Bar  

Column and Heading  

Active Cell  

Row and Heading  

Worksheet Tab  
Scroll 
Bars  
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Prepare : Here you will find a list of option s that will help to prepare your 
workbook  before you send it to others  for review or collaboration .  

Send : Use fax or email to send what you have written. This will open to 

Microsoft Outlook or to your fax server.  

Publish : Share a workbook  using the workb ook  management server, or 

create a new site for a workbook  that will be shared and keep the local workbook  

synchronized.  

Close : This closes the workbook  and allows you to save changes.  

Excel  Options:  There are  many things you can change to personalize or 

customize Excel . The Popular  option allows you to create personalized list which 

we will be discussing later in this class. The Formulas  option allows you to set the 

Auto Complete feature. The Advanced  option has several editing choices. The 

Customize  optio n refers to the Quick Access Toolbar  

 

Quick Access tool bar :  These are icons that are used most often: save, 

undo, and redo. This is one place you might want to add some icons that you use 

often. The arrow at the end of the toolbar shows you so me options.  Look at the 

last option : ñminimize the ribbon.ò Minimize the ribbon zips the ribbon out of 

sight. You can also do this by double clicking on any of the tabs in the ribbon. A 

single click on a tab brings the ribbon back just long enough for you to  choose a  
command. A double click brings the ribbon back permanently. You do gain several 

lines worth of space in the workbook  area without the ribbon showing.  

 

The Ribbon , Tabs and Commands   

Look at the illustration of the ribbon . Here is where you will find most of the 

commands. It is divided into tabs which are further divided into groups of related 

commands.  Just for fun put your cursor on any tab and move the wheel between the 

mouse buttons toward you and away from you. Watch the ribbon change from tab to 

tab!  

Home tab  On this tab you will find the most frequently used commands for 

creating and formatting a worksheet.  

 
 

 
 

Arrow for more 
information  

Dialog box 

launcher  

Tabs  

Groups  
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Insert tab   Here is the collection of icons  that allows you to insert  tables, illustrations, 
charts, links, and  text .  

 

Page Layout  tab  allows for the setting of margins, print area, gridlines, and row and 

column headings  which is very helpful for proofreading.   

 

Formulas tab  includes the Function Library, and formulas auditing features.  

 

Data tab  allows for the addition of external data, sort and filter commands, and data 
tools for consolidation and What If analysis.  

 

Review tab  has groups for proofing, comments, tracking changes, and sheet protection. 
However, the very first icon in the first group is the most helpful o f all: spelling and grammar 

checker . Another way to access the spell checker is to put your cursor on the word and right click 

or press the F7 .  

 

View tab  is concerned with the way the workbook appears on the screen, showing or 

hiding gridlines, headings, formulas, freezing panes for large workbooks and Macros . 
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Exercise 1:  

Create, save and print a personal monthly budget  

Any worksheet created in Excel starts in a blank workbook.  When Excel is first opened 
a blank workbook containing 3 blank worksheets s hould appear.   

Once a blank workbook is displayed, text and numeric data can be entered into a 

worksheet.  All data entered is stored in Cells .     Numeric date that needs to be displayed 

as text (left justified) should be preceded by an apostrophe.  

1.  Using  the mouse, click in Cell A1.  

2.  Use the keyboard to type the following data (use the Enter Key -  moves down one 

cell, Tab key ï moves sideways. Use the Arrow keys on the keyboard to move up, 

down and sideways from cell to cell):  

 

 
 

Adjusting Column Width an d Row Height  

The default cell width and height is not always appropriate for the information entered 
into the cells.  When this is the case, the column width and row height can easily be adjusted.   

To adjust column width so that it will automatically fit the text:  

 Double -click on the line between the two columns.  

 Another option is to position the mouse on the line between the two columns 

and drag it to the desired width.  

 A third option is to select one cell within the column  you want to adjust, and 
then click Format from the Home tab, select Column Width  from the menu. A 

Column Width Dialog Box will appear.  Type in a number for the column width 

and then click the OK button.  The column width will change accordingly.  

 

Note:  This same principle applies to changing row height . Additionally, the row height is 
automatically adjusted to accommodate the font size.  
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Formulas and Functions  

The AutoSum  button on the Home tab is used to insert a formula for computing the 

sum of data en tered in a column or row.  The AutoSum  button also gives quick access to 

other commonly used functions such as Average, Count, Min, and Max.  For this class we will 

only use this button for the Sum  function.   

 Click in cell B8. Click AutoSum.  

 
 

 After cli cking the AutoSum button a formula is entered into the formula bar and the 

active cell.  The formula contains the function name and the argument list (cell references) to 

be used in the computation.  Formulas use cell references as much as possible. A cell 

reference  is the cell address where a value is located, such as B2 which has the value of 500 

in this example. If you change the value of a cell which is referenced in a formula, Excel will 
automatically update the calculation.  

 

 Press Enter to accept the formula.  Cell B8 should now show the total of 1 230.  

Saving an Excel Workbook  

There are two save commands:  Save  and Save As .  The Save  command can be 

accessed from the Office Button  or from the Disk  icon  on the Quick Access  Toolbar .  The 

Save As command i s only accessed from the Office Button .  

Why 2 save commands?  The Save command simply saves any changes that have 
been made to a workbook.  This command will overwrite the previously saved file with the new 

information, keeping the same file name.  The Sa ve As command allows the user to save any 

changes or new information in a separate file with a different file name, different storage 

location, and different file type.  This Save As command allows the user to have both the 

original file and a new file.  

1.  Click the Office Button .  Position your mouse over the Save As button  and from the 

menu that appears click on Excel Workbook.   

2.  In the File Name  tex t box , type:  Monthly Budget .  Click the Save button or press 

the Enter key.  

3.  The workbook has now been saved i n the default location My Documents , with the 

file name Monthly Budget . 
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Printing a Worksheet  

To preview the worksheet  before printing:  

1.  Click on the Office Button .  

2.  Position your mouse over the Print Button and from the menu that appears click 

on Print Prev iew.  

3.  From the Print Preview tab select Page Setup or click on Close Print Preview and 

make your selections from the Page Layout tab on the Ribbon.  

To print the worksheet  without using the preview feature :  

1.  Click on the Page Layout tab. Notice the many feat ures available for tailoring 

your printing.  

 

 

 

 

 

2.  When you are ready to print, click on the Office Button .  

3.  Position your mouse over the Print Button and from the menu that appears click 

on Print.  

 

Exercise 2  

Inserting Rows and Columns  

One of the feature s of Excel is being able to insert data into the middle of existing data. 

Whatever you insert will appear above  or to the left  of the active cell.  

1.  Using the mouse,  click on Row Header 2  and drag the mouse selecting a total 

of 3 rows . 

2.  Click the Insert  butto n located on the Home tab . The same number of rows 

you selected will be inserted.  

 

3.  Click in Cell A3 . Type the word Income. Tab to  cell to B3 and enter 2000.  

4.  Click in cell A11 and repl ace the word Total with Total Expenses . 

5.  Click in cell A13 and enter the  word Savings.  

6.  Click in Cell B13 and en ter the formula =B3 -B11 . Press enter.  
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Auto Fill Feature  

  Expand the Monthly Budget to a Quarterly Budget using the Auto Fill feature.  

1.  Click in Cell A1 and type Quarterly Budget.  

2.  Click in Cell B2 and type the word Jan uary. Positioned at the lower right corner 

of the active cell is a small box. Position the mouse pointer above the box 
until a cross (+) appears. Drag across the cells to be automatically filled.  

January, February, March.  

 

Exercise 3  

Formatting Cells  

The appearance of the data entered into a cell can be changed to help create a more 
professional and appealing worksheet.  Changes to cell data can be done by using the buttons 

on the Home tab.  

 

 

 

 

  Using the shortcuts in the Font s ection  

1.  Click  in cell A1.  

2.  Click the Bold button.  

3.  Click the drop arrow to the right of the Font Size box and choose 16 from 

the list.  

4.  Select cells B2 to D2.  (Selecting  can al so be done by clicking in cell A1 , 

holding down the shift key and clicking in cell D1 .)  

5.  Click the Bold button . 

6.  Click in cell A3. Press and hold the Ctrl key. Select cells A5 through A10  

7.  Click the Bold button . 

8.  Click in A11.  

9.  Click the Italic button.  

10.  Select cells A11 and B11.  

11.  Click the drop arrow next to the Borders button and choose the Top and 

Double Bottom Border  option from the menu that appears.  

12.  Click in cell A13 . 

13.  Click the Bold button and click the Italic button . 
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14.  Click the drop arrow to the right of the Font Size box and choose 14 from 
the list.  

15.  Click the drop arrow next to the Fill Color button and choose the Gray -25% 

option from the color palette.  

16.  Select Cells B5 through B10 .  Click the drop arrow next to the Fo nt Color 
button and choose the B lue option from the color palette.  

17.  Click in Cell B11. Change the Font Color to Red.  

 

 

 

Using the shortcuts in the Ali gnment section   

18.  Select cells A1  thro ugh D1 .  

19.  Click the symbol for  Merge and Center  

Using the shortcuts in the Number section  

20.  Select  cells B3 through B13.  

21.  Click the $ sign  

22.  Click the decrease decimal point symbol twice . 

 

From the Office Button select Save A s, Excel Workbook  and enter the file name: 

Quarterly Budget . 

 

 

 

 

 

 

 

 

 

 

 

To copy the formatting across the spreadsheet  

1.  Select cells B3 through B13.  

2.  Use the AutoFill feature OR  

a.  Right click on the selection and choose Copy.  
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b.  Select cells C3 through D13.  

c.  Right click on the selection and choose Paste.  

3.  Select cells C3 through D10 and press the Delete key. This will clear the 

contents only and will leave the formatting. (Note: the Delete key will 

remove the formulas, thus we had to deselect the cells which co ntained our 
formulas.)  

Exercise 4  

Add Clip Art  

 The Clip Art section of the Task Pane allows you to search for different types of media 

to insert into your workbook. You can search for art, photographs, movies, or sounds.  

1.  Click in cell A15.  

2.  Click the Ins ert tab  on the Ribbon.  

3.  Click the Clip Art button in the Illustrations section.  

 

4.  Enter MONEY in the ñSearch for fieldò.  

5.  Use the scroll bar to see all the selections.  

6.  To insert one into your workbook, click on it once. The image can be moved and 

resize d.  

7.  As an option, you may want to select Merge Cells. To do this, select the group of 

cells surrounding the cells containing the image. From the Home tab select the 

Merge and Center symbol found in the Alignment section and then select the Merge 

Cells optio n.  

8.  Save your work  

Exercise 5  

Creating Templates  

A workbook template is a file that has pre -defined settings, such as font style, font size 

and worksheet layout. For example, a template can be created for entering reoccurring 

information such as daily produ ction numbers or monthly sales figures. The workbook design 
to be used is created and then the file is saved in the template format.  The template can then 

be opened as needed and data entered.  The workbook is then saved with a file name for that 

month, t hat day, etc.  

Before saving a workbook as a template, the contents of the cells need to be cleared.  

1.  Select cells B2 through B10.  

2.  Press the Delete key. The delete feature does not remove the formatting.  

3.  Click the Office Button and select  Save As Excel Workb ook  


