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POWERPOINT BASICS 
 

Getting to Know Microsoft PowerPoint 
Microsoft PowerPoint is a presentation graphics program that 

includes tools for easily creating visually pleasing presentations of 
information, presented in a slideshow format.  This class will focus 
on PowerPoint version 2007. 

PowerPoint can be opened by Double-Clicking the 
Microsoft PowerPoint icon on the Desktop or by clicking the 
Start button followed by clicking All Programs and then 
Microsoft Office followed by Microsoft Office PowerPoint 
2007 from the menus 
that appear. 

 

 
Figure 1: PowerPoint Icon 
                                          

  

 

Figure 2:  PowerPoint in the 
Start Menu 
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When PowerPoint is opened, this screen appears. 
Office Button 

Tabs 

Ribbon

  Dialog launchers.  Click these little arrows to view additional options for that category

Task Bar 

Current 
Slide 

 

           Figure 3: PowerPoint startup 

If you were familiar with the older PowerPoint (version 2003), you will notice that 
much has changed on this opening screen.  Many of the very basic functions (save, 
open, new, print) have been moved to the “Office” icon button at the top left.   

The former “pulldown” menus in the PowerPoint 2003’s title bar have been replaced 
by “tabs” here.  (Home, Insert, Design, etc.)  In the screenshot above, the “HOME” 
tab is selected, and so the “HOME” options are featured in the ribbon (the area 
below the tabs.) You’ll notice that when you select any tab, the ribbon area will 
feature different options. Try this now.   

Without getting too bogged down into the individual features of each “Tab,” here is a 
summary of what each contains.   

Home: Font options, formatting options, paragraph and numbering options, shape 
drawing, creating a new slide, changing a slide format, clipboard options.   
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Insert: Inserting text boxes, pictures, media clips, dates and calendars, tables, and 
other objects.   

Design: Page setup (margins/dimensions), page orientation, backgrounds, colors, 
themes and templates.   

Animations: Custom animation on a slide, animated transition between slides. 

Slide Show: Running a completed slide show, setting up narration and timing. 

Review: Spell check, grammar check, language check, leave comments.   

View: Outline or slide view, printable view, color or black and white view, zoom. 

Please be aware also that within ribbons, there are often divided sections and a 
clickable arrow (the dialog launcher) that will show a more detailed menu of that 
section (see small arrows in Figure 3). 

The title slide 
 When PowerPoint is opened, you will see what is called the title slide on the 
screen.  The screen features a placeholder to type the title of your presentation and 
a placeholder to type a subtitle for your presentation.  This is one of example of a 
PowerPoint “slide layout.” Slide layouts are convenient because they automatically 
create areas on the slide screen to type information, or insert pictures or other 
content.  We will explore other layouts shortly.    

Exercise 1: Opening PowerPoint and Creating a background 
1. Open PowerPoint by double clicking the PowerPoint icon on the desktop or 

clicking the “Start” icon in the lower left corner of your screen followed by All 
Programs, Microsoft Office, Microsoft PowerPoint 2007. 

2. You will see a blank title and subtitle screen. We are first going to change the 
background. 

3. Click on the “Design” tab. 

4. Click on the “Background” dialog launcher.   A dialog box should pop up. 

5. Click on the “Gradient Fill” circle. 

6. Click the box beside “Preset Colors” and select the color layout entitled “Fog.”  

7. Leave all other options the same. Click on “Apply to All” at the bottom. This 
will ensure that for each new slide you were to create in this presentation, the 
“Fog” background will be present.  
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8. Now click on “Close”. If you did not select “Apply to All,” it will only apply the 
background to the present slide, and any future slides you would create would 
not have a background.     

9. Leave this presentation open.   

Exercise 2: Creating a title and subtitle 
1. Click inside the area that says “Click to Add Title.” 

2. Type “Widget Biz 2.0:” then press return, and type “Synergizing Towards the 
Future.” 

3. Click inside the area that says “Click to Add Subtitle.” 

4. Type “A Three-Year Plan That Can’t Fail.”   

5. Click the picture of the disk in the top left corner of the screen to save. 

6. A Save box should pop up. Under file name, type “Plan” 

7. Press Save. 

Adding slides to a presentation / Slide layouts 
 Once the Title Slide has been created, additional slides can be added as 
needed to the presentation.  PowerPoint comes with several preset layouts that can 
be applied to a presentation. Adding a new slide to your presentation is done by 
using the “New Slide” icon in the “Home” tab.   

 

Clicking the picture of the new slide (with the yellow spark) 
will automatically add a new slide with the default layout (usually 
the same layout as the previous slide you used.)  Clicking the 
words “New Slide” underneath that picture will instead let you 
select the layout you would like for the next slide.  You can also 
click on “Layout” to change the layou
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t of your current slide.  

(Figure 4: New Slide)          

 

 

 

 

    



 

 

 You will notice when you check out the layouts that are installed, many of them 
involve “Content.”  Content is a “catch-all” term that includes all of the following: 
pictures, clip art, tables, charts, smart art,1  movies, sounds, and, importantly, text.  
This is different from the previous version of Excel, where “text” was considered 
separate from “content.”   

 To the left is the “Content” icons screen. It pops up on a new slide 
screen any time you’ve selected to insert some sort of “content” in that page’s 
layout.   

It features six icons of differing types of “Content.” Clicking on any icon begins the 
process of inserting that type of item.  The icons featured are Table, Chart, 
SmartArt, Picture, ClipArt, and Media (sound/video.)    

 

Exercise 3: Inserting Slides / Layouts 
1. Make sure your presentation from Exercise 2 is still open. 

2. Make sure that you have the “Home” tab option selected. If you do not, click 
on the “Home” tab.   

3. Click on the “sparkling” New Slide icon.  A new slide should appear on your 
screen, in the default “Title and Content” layout.    

4. Click in the “Click to add title” area.  Type “Future Company Goals.” 

5. Click on the “Click to add text” area.  You will notice that by default, text 
boxes in PowerPoint are set to bulleted lists.   

6. Type “Double production of widgets by 2010.” Press enter. 

7. Type “Hire intelligent robots by 2011.” Press enter. 

8. Type “Staff company entirely by robot by 2012.” 

9. Save file. 

                                                                          

1SmartArt is a new group of easily editable and formatted diagrams. There are 115 preset SmartArt graphics layout templates in categories 
such as list, process, cycle, and hierarchy. 
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Charts  
 PowerPoint allows you to easily insert charts that you may have designed on 
Microsoft Excel.  You can also easily create a chart by selecting the Insert Chart 
option in PowerPoint.  Once selecting Insert Chart (by a. clicking “Chart” on the 
insert tab or b. selecting the “Chart” icon in a layout screen) an “Insert Chart” option 
box will pop up that gives you many choices on types of charts that are available.    

 

Once a type of chart is selected, your computer will automatically generate a generic 
chart/graph and will open up a Microsoft Excel table featuring the generic data that 
the chart was created from. You can then easily change the data in the Excel table 
(or add more columns/rows) and PowerPoint will adapt the chart accordingly.  

Exercise 4: Inserting Charts and Pictures 
1. Make sure our presentation, filename “Plan”, is still open. If it is not, please 

reopen it and move to slide number 2. 

2. Click the words “New Slide” in the Home tab, and select “Title and Content.” 

3. A new slide appears on page. 

4. Add this as the title- “2007 Sales (Millions)”  

5. Click on the “Insert Chart” icon in the content area of the slide.   

6. A box of different chart options should appear on screen. Double click on the 
chart option labeled “Clustered Cylinder.” 
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7. Once clicking on this chart, an Excel table will appear.  A bar graph also 
appears on your PowerPoint presentation. 

8. You will notice that a bar graph is created on your screen.   

9. In the Excel table, change “Category 1” to “Quarter 1,” “Category 2” to 
“Quarter 2,” etc. Once you click out of each column, you’ll notice that the words 
change on the bar graph as well. 

10. In the Excel table, change the Series labels to Hardware, Software, and 
Accessories. 

11. In cell E1, add another item. Type “Other.”   

12. Add the following numbers down the “Other” column in your Excel table-         
3 , 2, 5, 2.   

13. You should now see a bar graph in your PowerPoint presentation that reflects 
the data entered into the Excel chart. 

14. Close the Excel table.  

15. We are going to change the way this graph is laid out.  Single click anywhere 
on the chart. The top of your screen should then say “Chart Tools.” 

16. Click on the “Design” tab. 

17.  You will see 10 different layouts if you select the “More” arrow on the right 
side of the “Chart Layouts” options. Feel free to click on each layout you see. 

18. Select Layout 2.  

19. Delete “Chart Title.”   

20. Click the words “New Slide” in the Home tab, and select “Picture with 
Caption.” 

21. Click on the picture icon in the center of the PowerPoint slide. 

22. In the “Sample Pictures” folder that should pop up, double click on the “Blue 
Hills” picture.  (If this folder does not automatically pop up, My Documents -> 
My Pictures -> Sample Pictures) 

23. In the “Title” Area, type in “Looking Towards The Future.” 

24. In the “Text” Area, type in “It’s been a hilly last couple of years, but the future 
is bright.”   Save the document. We will return to it.   
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Animations and Transitions 
 PowerPoint 2007 comes equipped with custom animations and transitions that 
can add appealing effects to your slides.  The options for these effects are 
conveniently located in the “Animations” tab at the top of the PowerPoint screen.   

Transitions are animation effects shown when moving from one slide to another, 
when running a slide show. The various screenshots featured above the “Transition 
to this Slide” heading represent different effects that can be chosen to transition to 
the next slide.   

There are about 60 effects, which can be explored by utilizing the arrows to the right 
of the transition pictures (see red arrow).  Rolling the cursor over any effect will give 
you a “preview” of what the animation looks like, and clicking on any effect will save 
it into your slideshow.  Unless you click on the “Apply to All” option (also near the 
red arrow), the transition you select will only occur once, when transitioning to your 
current slide.  

The “Advance Slide” options allow you to set up a timer that will transition your 
presentation to the next slide automatically when running a slide show.  

Animations are more specific than transitions.  You can select a specific word, 
sentence, picture, chart, etc. and add animation. Simple animation (green arrow) 
includes “fade,” “wipe,” and “fly” effects, which make your selected items appear in 
an creative fashion when running the slide show.  Custom animation (purple arrow) 
allows you more options for animating your items and allows you to set which order 
and which speed you’d like the animations to occur.  
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Exercise 5: Adding Transitions 
1. Make sure our presentation, filename “Plan”, is still open. If it is not, please 

reopen it.  

2. With slide 1 (title slide) showing on the screen, click on the “Animation” tab.  

3. Click the “More” arrow to the right of the transition pictures to display all 
transitions. 

4. Roll over any of the transitions to see what it looks like as part of a finished 
presentation. 

5. Find the transition effect called “Shape Circle” and click on it. This will apply 
the effect to this slide in the final presentation. 

6. Advance to slide 2. 

7. Repeat the steps done on the previous slide and select a different transition of 
your choice. 

Exercise 5.5: Adding Animation 
1. Make sure slide #2 (Future Company Goals) is still showing.   

2. Select the text “Double production of widgets 2009.” 

3. Click the “Animations” tab. 

4. Click on “Custom Animation” in the ribbon. 

5. The “Custom Animation” taskpane appears on the right side of the screen. 
Click on “Add Effect” here. 

6. Select “Entrance.” Then select “Blinds.”    

7. Select the text “Cut slacking by 29% in 2010.” 

8. Click the “Animations” tab” 

9. Click on “Custom Animation” in the ribbon. 

10. The “Custom Animation” taskpane appears on the right side of the screen. 
Click on “Add Effect” here. 

11. Select “Entrance.” Then select “Box.”   
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12. Repeat the steps to add any of the Entrance effects to the final two points of 
this slide. 

The other effects not used here are  

• Emphasis, which allows you to shrink, expand, or change font after your cue 
(mouse click). In addition, you can make text spin after your cue.     

• Exit, which are the same effects used in “Entrance,” just that your text now 
immediately appears, and then disappears with your chosen effect.   

• Motion paths, which allow you to “float” your selected text in a chosen 
direction after your cue.    

Exercise 6: Running a Slide Show 
1. Make sure that the “Plan” presentation is still on your screen.   

2. Click on the “Slide Show” tab. 

3. Select “From The Beginning.”  The first slide from our presentation appears 
full-screen with the “Shape Circle” transition effect that we chose.   

4. Press the left mouse button.  The second slide now appears with our 
“Company Goals” heading present.  

5. Press the left mouse button.  The first company goal enters with our chosen 
entrance effect.   

6. Press the left mouse button again to see the next company goal. Repeat this 
twice more to see the next two company goals.  

7. Press the right arrow key to advance to slide 3.  (This is to show you an 
alternate way you can advance slides.)   

8. Press the page down key to advance to slide 4.   

9. Press the left arrow key to go back to slide 3.   

10. Press the page up key to go back to slide 2.   

11. Move the mouse to bring up the on screen navigation buttons (in the extreme 
lower left corner.)  Click on the Backward arrow to go back to slide 1. 

12. Click on the Forward arrow to go back to slide 2.   

13. Press the 4 key on the keyboard and press enter. The slide show jumps to 
slide number 4.   
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Printing a slideshow presentation 
We will not be printing our presentation that we made (this lab is not 

connected to any printers.) Here are some pointers for future printing jobs. If you 
do not change the default print settings, you will be printing one slide per page.  
Meaning that if you made a 100 slide presentation, you would be using 100 sheets 
of paper.  This is the default “Slides” setting for printing.  Fortunately, there are 
alternate printer settings.   These other print settings are accessible by clicking on 
the bright Office icon in the top left and hovering down to “Print” and selecting 
“Print” again.   

The “Handouts” print setting allows you to specify how many slides you’d like 
printed on one page.  You can chose 1, 2, 3, 4, 6, or 9.     

The “Notes Pages” print setting places each individual slide at the top half of 
the page and leaves the bottom half of the page blank for note-taking.  Obviously, 
this uses as much paper as the “Slides” setting.     

The “Outline View” print setting creates a text-only printout that places the 
slide’s text content into a condense outline view.   
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